<!DOCTYPE html>
<html class="no-js" lang="en-US" itemtype="https://schema.org/WebPage" itemscope>
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>

	<!-- Meta Tag Manager -->
	<meta name="trustpilot-one-time-domain-verification-id" content="BhFuvBPSqZNrOEDyB8ao5yom8e3ZzkQBiu0m6ruX" />
	<!-- / Meta Tag Manager -->
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Home - Fully Silent PCs</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.fullysilentpcs.com/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="website" />
	<meta property="og:title" content="Home - Fully Silent PCs" />
	<meta property="og:description" content="Welcome to Fully Silent PCs Here you&#8217;ll find a custom silent computer configurer and many pre-configured silent computers available for sale, as well as a full list of components available. I build computers with no moving parts &#8211; no fans, &hellip; Read More" />
	<meta property="og:url" content="https://www.fullysilentpcs.com/" />
	<meta property="og:site_name" content="Fully Silent PCs" />
	<meta property="article:modified_time" content="2020-01-04T09:53:22+00:00" />
	<meta property="og:image" content="https://www.fullysilentpcs.com/wp-content/uploads/2018/07/Configure-Your-Own-Silent-PC.png" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fullysilentpcs.com/#organization","name":"Fully Silent PCs","url":"https://www.fullysilentpcs.com/","sameAs":["https://www.instagram.com/fullysilentpcs/","https://www.youtube.com/channel/UClv3sYmlo5y-INZG55csq4w"],"logo":{"@type":"ImageObject","@id":"https://www.fullysilentpcs.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.fullysilentpcs.com/wp-content/uploads/2017/07/FS.png?fit=600%2C600&ssl=1","width":600,"height":600,"caption":"Fully Silent PCs"},"image":{"@id":"https://www.fullysilentpcs.com/#logo"}},{"@type":"WebSite","@id":"https://www.fullysilentpcs.com/#website","url":"https://www.fullysilentpcs.com/","name":"Fully Silent PCs","description":"High Performance Fanless Computers","publisher":{"@id":"https://www.fullysilentpcs.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.fullysilentpcs.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.fullysilentpcs.com/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/07/Configure-Your-Own-Silent-PC.png?fit=1000%2C1000&ssl=1","width":1000,"height":1000},{"@type":"WebPage","@id":"https://www.fullysilentpcs.com/#webpage","url":"https://www.fullysilentpcs.com/","name":"Home - Fully Silent PCs","isPartOf":{"@id":"https://www.fullysilentpcs.com/#website"},"about":{"@id":"https://www.fullysilentpcs.com/#organization"},"primaryImageOfPage":{"@id":"https://www.fullysilentpcs.com/#primaryimage"},"datePublished":"2017-02-14T07:45:28+00:00","dateModified":"2020-01-04T09:53:22+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.fullysilentpcs.com/"]}]}]}</script>
	<meta name="google-site-verification" content="INHyrSLN21qmENXamAVCQJotYa2sPMHZBRNe753ZJn8" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//widget.trustpilot.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fully Silent PCs &raquo; Feed" href="https://www.fullysilentpcs.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fully Silent PCs &raquo; Comments Feed" href="https://www.fullysilentpcs.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fullysilentpcs.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.fullysilentpcs.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.fullysilentpcs.com/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.fullysilentpcs.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.8' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wc-composite-css-css'  href='https://www.fullysilentpcs.com/wp-content/plugins/woocommerce-composite-products/assets/css/frontend/woocommerce.css?ver=7.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-gateway-ppec-frontend-css'  href='https://www.fullysilentpcs.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout/assets/css/wc-gateway-ppec-frontend.css?ver=5.4.1' type='text/css' media='all' />
<!--[if lt IE]>
<link rel='stylesheet' id='ascend_ie_fallback-css'  href='https://www.fullysilentpcs.com/wp-content/themes/ascend/assets/css/ie_fallback.css?ver=1.4.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.fullysilentpcs.com/wp-content/tablepress-combined.min.css?ver=32' type='text/css' media='all' />
<link rel='stylesheet' id='ascend_main-css'  href='https://www.fullysilentpcs.com/wp-content/themes/ascend/assets/css/ascend.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='ascend_woo-css'  href='https://www.fullysilentpcs.com/wp-content/themes/ascend/assets/css/ascend_woo.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-ascend-css'  href='https://fonts.googleapis.com/css?family=Palanquin%3A500&#038;subset=latin&#038;ver=1579766615' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var trustpilot_settings = {"key":"G2z7vvWmrz0Siywi","TrustpilotScriptUrl":"https:\/\/invitejs.trustpilot.com\/tp.min.js","IntegrationAppUrl":"\/\/ecommscript-integrationapp.trustpilot.com","PreviewScriptUrl":"\/\/ecommplugins-scripts.trustpilot.com\/v2.1\/js\/preview.min.js","PreviewCssUrl":"\/\/ecommplugins-scripts.trustpilot.com\/v2.1\/css\/preview.min.css","PreviewWPCssUrl":"\/\/ecommplugins-scripts.trustpilot.com\/v2.1\/css\/preview_wp.css","WidgetScriptUrl":"\/\/widget.trustpilot.com\/bootstrap\/v5\/tp.widget.bootstrap.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fullysilentpcs.com/wp-content/plugins/trustpilot-reviews/review/assets/js/headerScript.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//widget.trustpilot.com/bootstrap/v5/tp.widget.bootstrap.min.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.fullysilentpcs.com/wp-content/plugins/trustpilot-reviews/review/assets/js/trustBoxScript.min.js?ver=5.4.1'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202020.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.fullysilentpcs.com/wp-content/themes/ascend/assets/js/vendor/html5shiv.min.js?ver=1.4.5'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.fullysilentpcs.com/wp-content/themes/ascend/assets/js/vendor/respond.min.js?ver=1.4.5'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.fullysilentpcs.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fullysilentpcs.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fullysilentpcs.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<meta name="generator" content="WooCommerce 4.1.0" />
<link rel='shortlink' href='https://wp.me/P8RLme-6H' />
<link rel="alternate" type="application/json+oembed" href="https://www.fullysilentpcs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fullysilentpcs.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fullysilentpcs.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fullysilentpcs.com%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var light_error = "The image could not be loaded.", light_of = "%curr% of %total%";</script><style type="text/css" id="kt-custom-css">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</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2017/07/cropped-FS.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2017/07/cropped-FS.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2017/07/cropped-FS.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2017/07/cropped-FS.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.postid-1736 .col-lg-4 {
	width: 0.00%;
}
.postid-1736 .col-lg-8 {
	width: 100%;
}
.shopcolumn1 .product_item .product_action_wrap {
	visibility: visible;
	opacity: 1;
	position: static;
	float: right;
	width: 100%;
}
.shopcolumn1 .product_item .product_action_wrap .button {
	padding-left: 10px;
	padding-right: 10px;
	opacity: 1;
	width: 100%;
	display: inline-block;
}
.product_item .product_action_wrap {
	padding: 0 10px 10px;
	width: 100%;
	right: 0;
	opacity: 0;
	bottom: -0px;
	background: #fff;
	left: 0;
	visibility: hidden;
	position: absolute;
}
.composite_summary li.summary_element h3 {
    font-size: 18px!important;
}
.woocommerce-page #content div.product span.summary_element_content {
    font-size: 18px!important;
}
.composite_summary a.summary_element_select {
    font-size: 14px!important;
}
.above-footer-widgets .widget-title, .sidebar .widget-title {
    font-size: 18px;
    font-weight: 700;
    line-height: 30px;
    text-align: center;
}
.above-footer-widgets .widget-title:before, .footer-widget-title:before, .kt-title:before, .sidebar .widget-title:before {
    margin-top: 15px;
}
a.button.product_type_simple.add_to_cart_button.ajax_add_to_cart{display:none;}			</style>
		<style type="text/css" title="dynamic-css" class="options-output">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</style><!-- WooCommerce Google Analytics Integration -->
		<script type='text/javascript'>
			var gaProperty = 'UA-99303690-1';
			var disableStr = 'ga-disable-' + gaProperty;
			if ( document.cookie.indexOf( disableStr + '=true' ) > -1 ) {
				window[disableStr] = true;
			}
			function gaOptout() {
				document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
				window[disableStr] = true;
			}
		</script>
		<script type='text/javascript'>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script', '//www.google-analytics.com/analytics.js','ga');ga( 'create', 'UA-99303690-1', 'www.fullysilentpcs.com' );ga( 'set', 'anonymizeIp', true );
		ga( 'set', 'dimension1', 'no' );
ga( 'require', 'ecommerce', 'ecommerce.js');</script>
		<!-- /WooCommerce Google Analytics Integration --></head>
<body class="home page-template-default page page-id-415 custom-background wp-custom-logo theme-ascend woocommerce-no-js kad-header-position-above kt-showsub-indicator kt-width-large body-style-normal none-trans-header elementor-default">
		<div id="wrapper" class="container">
	<header id="kad-header-menu" class="headerclass-outer kt-header-position-above kt-header-layout-below-lg clearfix" data-sticky="secondary" data-reappear="300" data-shrink="0" data-start-height="150" data-shrink-height="70">
	<div class="outside-top-headerclass">
	<div class="kad-header-topbar-primary-outer">
 		<div class="outside-headerclass">
		<div class="kad-header-menu-outer headerclass">
		    <div class="kad-header-menu-inner container">
		    				        <div class="kad-header-flex kad-header-height">
			        	<div class="kad-left-header kt-header-flex-item header-sidewidth">
			        			<div class="kt-header-extras clearfix">
		<ul class="sf-menu sf-menu-normal ">
							        	<li class="menu-account-icon-kt sf-dropdown">
					            						             		<a class="menu-account-btn kt-pop-modal" data-mfp-src="#kt-extras-modal-login">
					                		<span class="kt-extras-label"><span>Login/Signup</span></span>
					            		</a>

					              						        	</li>
					        	    </ul>
	</div>
    			           	</div> <!-- Close left header-->
			            <div class="kad-center-header kt-header-flex-item header-logo-width">
			            	<div id="logo" class="logocase kad-header-height"><a class="brand logofont" href="https://www.fullysilentpcs.com"><img src="https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/06/FS-Logo.png?fit=2986%2C600&#038;ssl=1&#038;resize=1000%2C201" width="1000" height="201" srcset="https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/06/FS-Logo.png?w=2986&amp;ssl=1 2986w, https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/06/FS-Logo.png?resize=300%2C60&amp;ssl=1 300w, https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/06/FS-Logo.png?resize=768%2C154&amp;ssl=1 768w, https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/06/FS-Logo.png?resize=1024%2C206&amp;ssl=1 1024w, https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/06/FS-Logo.png?resize=600%2C121&amp;ssl=1 600w, https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/06/FS-Logo.png?resize=2000%2C402&amp;ssl=1 2000w, https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/06/FS-Logo.png?resize=1000%2C201&amp;ssl=1 1000w, https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/06/FS-Logo.png?resize=200%2C40&amp;ssl=1 200w, https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/06/FS-Logo.png?resize=100%2C20&amp;ssl=1 100w, https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/06/FS-Logo.png?w=2280&amp;ssl=1 2280w" sizes="(max-width: 1000px) 100vw, 1000px" class="ascend-logo" style="max-height:201px" alt="Fully Silent PCs"></a></div>			            </div>  <!-- Close center header-->
			            <div class="kad-right-header kt-header-flex-item header-sidewidth">
			            		<div class="kt-header-extras clearfix">
		<ul class="sf-menu sf-menu-normal ">
								        	<li class="menu-cart-icon-kt sf-dropdown">
						        		<a class="menu-cart-btn" href="https://www.fullysilentpcs.com/cart/">
						          			<span class="kt-extras-label">
							          										          				<span class="cart-extras-title">Cart</span>
							          										          			<i class="kt-icon-shopping-bag"></i><span class="kt-cart-total">0</span>
						          			</span>
						        		</a>
						        		<ul id="kad-head-cart-popup" class="sf-dropdown-menu kad-head-cart-popup">
						            		<li class="kt-mini-cart-refreash">
						            			

	<p class="woocommerce-mini-cart__empty-message">No products in the cart.</p>


						            		</li>
						          		</ul>
						        	</li>
						        	    </ul>
	</div>
    					    </div>  <!-- Close right header-->
					</div>
					<div class="menu_below_container">
					    <div class="kad-below-header kt-header-flex-item">
			            		        <nav class="nav-main clearfix">
	            <ul id="menu-main-shopping" class="sf-menu sf-menu-normal"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-415 current_page_item menu-item-327"><a href="https://www.fullysilentpcs.com/" aria-current="page">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1756"><a href="https://www.fullysilentpcs.com/product/custom-pc/">Custom PCs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758"><a href="https://www.fullysilentpcs.com/configured-pcs/">Pre-Configured PCs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-608"><a href="https://www.fullysilentpcs.com/components/">Components</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-967"><a href="https://www.fullysilentpcs.com/component-selection-guide/">Component Selection Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326"><a href="https://www.fullysilentpcs.com/blog/">Blog</a></li>
</ul>	        </nav>
        					    </div>  <!-- Close right header-->
			        </div>  <!-- Close container--> 
		        	   		</div> <!-- close header innner -->
		</div>
		</div>
	</div>
	</div>
    </header><div id="kad-mobile-banner" class="banner mobile-headerclass" data-mobile-header-sticky="1">
  <div class="container mobile-header-container kad-mobile-header-height">
                	<div class="kad-mobile-menu-flex-item kad-mobile-header-height kt-mobile-header-toggle kad-mobile-menu-left">
             	<button class="mobile-navigation-toggle kt-sldr-pop-modal" rel="nofollow" data-mfp-src="#kt-mobile-menu" data-pop-sldr-direction="left" data-pop-sldr-class="sldr-menu-animi">
             		<span class="kt-mnt">
	                	<span></span>
						<span></span>
						<span></span>
					</span>
              	</button>
            </div>
   	<div id="mobile-logo" class="logocase kad-mobile-header-height kad-mobile-logo-center"><a class="brand logofont" href="https://www.fullysilentpcs.com"><img src="https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/06/FS-Logo.png?fit=2986%2C600&#038;ssl=1&#038;resize=100%2C20" width="100" height="20" srcset="https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/06/FS-Logo.png?w=2986&amp;ssl=1 2986w, https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/06/FS-Logo.png?resize=300%2C60&amp;ssl=1 300w, https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/06/FS-Logo.png?resize=768%2C154&amp;ssl=1 768w, https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/06/FS-Logo.png?resize=1024%2C206&amp;ssl=1 1024w, https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/06/FS-Logo.png?resize=600%2C121&amp;ssl=1 600w, https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/06/FS-Logo.png?resize=2000%2C402&amp;ssl=1 2000w, https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/06/FS-Logo.png?resize=1000%2C201&amp;ssl=1 1000w, https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/06/FS-Logo.png?resize=200%2C40&amp;ssl=1 200w, https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/06/FS-Logo.png?resize=100%2C20&amp;ssl=1 100w, https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/06/FS-Logo.png?w=2280&amp;ssl=1 2280w" sizes="(max-width: 100px) 100vw, 100px" class="ascend-mobile-logo" alt="Fully Silent PCs" ></a></div><div id="mobile-logo-placeholder" class="kad-mobile-header-height"></div>      	<div class="kad-mobile-cart-flex-item kad-mobile-header-height kt-mobile-header-toggle kad-mobile-cart-right">
             	<button class="kt-woo-cart-toggle kt-sldr-pop-modal" rel="nofollow" data-mfp-src="#kt-mobile-cart" data-pop-sldr-direction="right"  data-pop-sldr-class="sldr-cart-animi">
					<span class="kt-extras-label"><i class="kt-icon-shopping-bag"></i><span class="kt-cart-total">0</span></span>
              	</button>
        </div>
        </div> <!-- Close Container -->
</div>
	<div id="inner-wrap" class="wrap clearfix contentclass hfeed" role="document">
	<div class="container kt-woo-messages-none-woo-pages"><div class="woocommerce"></div></div>    <div id="content" class="container homepagecontent container-contained">
   		<div class="row">
        	<div class="main col-md-12 kt-nosidebar clearfix" role="main">
          		<div class="entry-content" itemprop="mainContentOfPage">

		      	<div class="entry-content" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/WebPageElement">
<h1 style="text-align: center;"><strong>Welcome to Fully Silent PCs</strong></h1>
<div class="hrule clearfix"></div>
<p style="text-align: justify;">Here you&#8217;ll find a custom silent computer configurer and many pre-configured silent computers available for sale, as well as a full list of components available. I build computers with no moving parts &#8211; no fans, no spinning disks, no pumps, and therefore no noise. The computers are cooled passively, either with the use of heatpipes and a heatsink-case, or with the use of an internal heatsink and a well ventilated case. All components are carefully selected to ensure compatibility with all of the newest computer technologies. Fanless computers have the added benefit of being dust resistant. Without artificial airflow, the dust that can coat the interior of an actively cooled computer stays outside of the case.</p>
<p style="text-align: justify;">All orders come with a one-year warranty and free 2-day shipping in the United States. All PCs are stress tested and performance tested to ensure component compatibility and function. Please allow 2-3 weeks for procurement and build time before shipping.</p>
<p style="text-align: justify;">Please contact me at matt@fullysilentpcs.com with any questions or for a custom PC with components not listed on this website.</p>
<div class="hrule clearfix"></div>
<div class="row"> <div class="col-md-4">
<table style="border-collapse: collapse; width: 100%;" border="1">
<tbody>
<tr>
<td style="width: 100%;"><a href="https://www.fullysilentpcs.com/product/custom-pc/"><img src="https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/07/Configure-Your-Own-Silent-PC.png?resize=1000%2C1000&#038;ssl=1" alt="" width="1000" height="1000" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
</div><div class="col-md-4">
<table style="border-collapse: collapse; width: 100%;" border="1">
<tbody>
<tr>
<td style="width: 100%;"><a href="https://www.fullysilentpcs.com/configured-pcs/"><img src="https://i2.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/07/Or-Choose-A-Pre-Configured-Silent-PC.png?resize=1000%2C1000&#038;ssl=1" alt="" width="1000" height="1000" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
</div><div class="col-md-4">
<table style="border-collapse: collapse; width: 100%;" border="1">
<tbody>
<tr>
<td style="width: 100%;"><a href="https://www.fullysilentpcs.com/product/turemetal-up10-workstation/"><img src="https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2020/01/Turemetal-UP10-Pre-Order.png?resize=1000%2C1000&#038;ssl=1" alt="" width="1000" height="1000" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
</div></div>
<p style="text-align: center;"><div class="hrule clearfix"></div>
<p style="text-align: center;"><div class="row"><div class="col-md-4">
<p style="text-align: center;"><img src="https://i0.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/06/Demo-1.png?resize=1000%2C1000&#038;ssl=1" alt="" width="1000" height="1000" data-recalc-dims="1" /></p>
<p style="text-align: center;"></div><div class="col-md-4">
<p style="text-align: center;"><img class="aligncenter" src="https://i2.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/06/Demo-2.png?resize=1000%2C1000&#038;ssl=1" alt="" width="1000" height="1000" data-recalc-dims="1" /></p>
<p style="text-align: center;"></div><div class="col-md-4">
<p style="text-align: center;"><img src="https://i2.wp.com/www.fullysilentpcs.com/wp-content/uploads/2018/06/Demo-3.png?resize=1000%2C1000&#038;ssl=1" alt="" width="1000" height="1000" data-recalc-dims="1" /></p>
<p style="text-align: center;"></div></div>
<p style="text-align: center;"><div class="hrule clearfix"></div>
<div class="pullquote pullquote-left">
<h4 style="text-align: left">Really is silent, absolutely silent, despite having considerable power and huge SSD (2TB).  Matthew (business owner) led me through the choice of components clearly with my stated needs uppermost in mind &#8212; not trying to &#8220;sell me up.&#8221;  The machine arrived well within scheduled date, and was up and running in no time!  A great buy.  Thanks, and highest recommendation.</h4>
</div>
<p>Julian  (HDPlex H3 w/ Intel i7-8700)</p>
<div class="pullquote pullquote-left">
<h4>I ordered a custom audiophile PC and was quite satisfied with the communication and end result.  Matthew went out of his way to ensure I received exactly what I was looking for and gave several useful tips and words of caution, even labeling the inputs clearly to ensure no damage was caused by mistakes on my part.  I&#8217;ve not used it to its full potential yet, but it&#8217;s handled everything I needed it to do so far.  Additionally, there is nothing quite like turning on the system and wondering whether it is even powered until the monitor lights up &#8211; it remains completely silent during operation as well!  This PC will continue to be an invaluable tool for my recording environments where high-quality audio and complete silence are absolutely necessary.</h4>
</div>
<p>Avery (Streacom FC8 with JCAT USB Card and HDPlex 200 W Linear Power Supply)</p>
<p style="text-align: center;"><div class="hrule clearfix"></div>
<p style="text-align: center;"><a href="http://www.pursuitofsilence.com" target="_blank" rel="noopener noreferrer"><img src="https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2017/12/10649040_765802066813603_6549522711319965213_o.jpg?resize=1140%2C713&#038;ssl=1" alt="" width="1140" height="713" data-recalc-dims="1" /></a></p>
<p style="text-align: center;"><div class="hrule clearfix"></div>
<p>I use components from a variety of companies, including, among others:</p>
<p style="text-align: center;"><div class="row"><div class="col-md-3">
<p style="text-align: center;"><img src="https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2017/02/HDPlex50.png?resize=179%2C45&#038;ssl=1" alt="" width="179" height="45" data-recalc-dims="1" /></p>
<p style="text-align: center;"></div><div class="col-md-3">
<p style="text-align: center;"><img src="https://i0.wp.com/www.fullysilentpcs.com/wp-content/uploads/2017/02/Streacom50.png?resize=273%2C31&#038;ssl=1" alt="" width="273" height="31" data-recalc-dims="1" /></p>
<p style="text-align: center;"></div><div class="col-md-3">
<p style="text-align: center;"><img src="https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2017/02/Akasa50.png?resize=162%2C50&#038;ssl=1" alt="" width="162" height="50" data-recalc-dims="1" /></p>
<p style="text-align: center;"></div><div class="col-md-3">
<p style="text-align: center;"><img src="https://i0.wp.com/www.fullysilentpcs.com/wp-content/uploads/2017/02/NoFan50.png?resize=188%2C43&#038;ssl=1" alt="" width="188" height="43" data-recalc-dims="1" /></p>
<p style="text-align: center;"></div></div>
<p style="text-align: center;"><div class="row"><div class="col-md-4">
<p style="text-align: center;"><img src="https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2017/02/Intel50.png?resize=110%2C73&#038;ssl=1" alt="" width="110" height="73" data-recalc-dims="1" /></p>
<p style="text-align: center;"></div><div class="col-md-4">
<p style="text-align: center;"><img src="https://i0.wp.com/www.fullysilentpcs.com/wp-content/uploads/2017/02/AMD50.png?resize=184%2C44&#038;ssl=1" alt="" width="184" height="44" data-recalc-dims="1" /></p>
<p style="text-align: center;"></div><div class="col-md-4">
<p style="text-align: center;"><img src="https://i0.wp.com/www.fullysilentpcs.com/wp-content/uploads/2017/02/Nvidia50.png?resize=210%2C40&#038;ssl=1" alt="" width="210" height="40" data-recalc-dims="1" /></p>
<p style="text-align: center;"></div></div>
<p style="text-align: center;"><div class="row"><div class="col-md-4">
<p style="text-align: center;"><img src="https://i2.wp.com/www.fullysilentpcs.com/wp-content/uploads/2017/02/Asus50.png?resize=196%2C41&#038;ssl=1" alt="" width="196" height="41" data-recalc-dims="1" /></p>
<p style="text-align: center;"></div><div class="col-md-4">
<p style="text-align: center;"><img src="https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2017/02/EVGA50.png?resize=189%2C43&#038;ssl=1" alt="" width="189" height="43" data-recalc-dims="1" /></p>
<p style="text-align: center;"></div><div class="col-md-4">
<p style="text-align: center;"><img src="https://i2.wp.com/www.fullysilentpcs.com/wp-content/uploads/2017/02/Crucial50.png?resize=192%2C43&#038;ssl=1" alt="" width="192" height="43" data-recalc-dims="1" /></p>
<p style="text-align: center;"></div></div>
<p style="text-align: center;"><div class="hrule clearfix"></div>

<div id="sb_instagram" class="sbi sbi_col_4  sbi_width_resp" style="padding-bottom: 10px;background-color: rgb(255,255,255);width: 100%;" data-feedid="sbi_17841405872103544#8" data-res="auto" data-cols="4" data-num="8" data-shortcode-atts="{}"  data-sbi-flags="resizeDisable">
	<div class="sb_instagram_header  sbi_no_avatar" style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/fullysilentpcs/" target="_blank" rel="noopener nofollow" title="@fullysilentpcs" class="sbi_header_link">
        <div class="sbi_header_text sbi_no_bio">
            <h3 >fullysilentpcs</h3>
	                </div>
                <div class="sbi_header_img">
            <div class="sbi_header_hashtag_icon"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17991046666295186" data-date="1586809702">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B-7zjdwp5qR/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/92895222_2803919813023605_887798420359184625_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=H7tmF_7MjoMAX9QGAOn&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=fee2cfc7c173549c4aa95d3236f24fb8&#038;oe=5EE591BB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/92895222_2803919813023605_887798420359184625_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=H7tmF_7MjoMAX9QGAOn&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=fee2cfc7c173549c4aa95d3236f24fb8&amp;oe=5EE591BB&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B-7zjdwp5qR\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B-7zjdwp5qR\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B-7zjdwp5qR\/media?size=l&quot;}">
            <span class="sbi-screenreader">Another example of the Turemetal DP2, this time wi</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://i2.wp.com/www.fullysilentpcs.com/wp-content/plugins/instagram-feed/img/placeholder.png?w=1140&#038;ssl=1" alt="Another example of the Turemetal DP2, this time with an Intel i9-9900 and an ASRock Z390 Phantom Gaming motherboard.  The DP2 has an excellent triple-heatsink design with 6 large 8mm heatpipes.  The double-decker CPU block allows compatibility with nearly all Mini-ITX motherboards.  It is the smallest case that can handle 65W with no problem, and totally silently!

@wong.mical" data-recalc-dims="1">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17888663530489911" data-date="1583297641">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9TI1KGDvH_/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/82894124_182790483017085_7368292406000092075_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ruAeLD5sXNAAX9Dv9da&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=7f203d0d68f728dfbe12f49dea005ada&#038;oe=5EE47169" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/82894124_182790483017085_7368292406000092075_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ruAeLD5sXNAAX9Dv9da&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=7f203d0d68f728dfbe12f49dea005ada&amp;oe=5EE47169&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9TI1KGDvH_\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9TI1KGDvH_\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/82894124_182790483017085_7368292406000092075_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ruAeLD5sXNAAX9Dv9da&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=7f203d0d68f728dfbe12f49dea005ada&amp;oe=5EE47169&quot;}">
            <span class="sbi-screenreader">Reshaping heatpipes is hard!  These were reshaped </span>
            	                    <img src="https://i2.wp.com/www.fullysilentpcs.com/wp-content/plugins/instagram-feed/img/placeholder.png?w=1140&#038;ssl=1" alt="Reshaping heatpipes is hard!  These were reshaped to transfer heat to both side heatsinks of the HDPlex H3 fanless PC case.  Heatpipes kink easily, and even break, but are very effective when treated well." data-recalc-dims="1">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17844874828928071" data-date="1580008408">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B7xHHY_JgdR/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/82514017_1007865166251550_2195162657876997102_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=6FjYB5W70YsAX8wBdkW&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=ec55656494687f0298a3fac218dfd4e2&#038;oe=5EE64FC4" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/82514017_1007865166251550_2195162657876997102_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6FjYB5W70YsAX8wBdkW&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=ec55656494687f0298a3fac218dfd4e2&amp;oe=5EE64FC4&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B7xHHY_JgdR\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B7xHHY_JgdR\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/82514017_1007865166251550_2195162657876997102_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=6FjYB5W70YsAX8wBdkW&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=ec55656494687f0298a3fac218dfd4e2&amp;oe=5EE64FC4&quot;}">
            <span class="sbi-screenreader">The @hdplex H3 is large enough for a Micro ATX mot</span>
            	                    <img src="https://i2.wp.com/www.fullysilentpcs.com/wp-content/plugins/instagram-feed/img/placeholder.png?w=1140&#038;ssl=1" alt="The @hdplex H3 is large enough for a Micro ATX motherboard and up to 3 PCIe expansion cards - 2 low profile, 1 full height w/ riser.  Initial testing results indicate that it can handle 65 W from the CPU with no problem, but not much more than that." data-recalc-dims="1">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17995378102302972" data-date="1578413479">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B7BlB5upuzP/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/79739543_528847267719818_6573187878638105719_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=GfsxeGgthLEAX_iQ9zO&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=ca5acdad9ee67f931df37c11485056c4&#038;oe=5EE3CAA1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/79739543_528847267719818_6573187878638105719_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GfsxeGgthLEAX_iQ9zO&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=ca5acdad9ee67f931df37c11485056c4&amp;oe=5EE3CAA1&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B7BlB5upuzP\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B7BlB5upuzP\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/79739543_528847267719818_6573187878638105719_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GfsxeGgthLEAX_iQ9zO&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=ca5acdad9ee67f931df37c11485056c4&amp;oe=5EE3CAA1&quot;}">
            <span class="sbi-screenreader">The Nofan CR-95C was paired here with the soldered</span>
            	                    <img src="https://i2.wp.com/www.fullysilentpcs.com/wp-content/plugins/instagram-feed/img/placeholder.png?w=1140&#038;ssl=1" alt="The Nofan CR-95C was paired here with the soldered Intel i5-9400 CPU and a Fractal Design Meshify C case.  With no power limits in place, this passive cooler was able to handle a Prime95 Torture Test for a whole hour with no thermal throttling.  With 95 watts of continuous CPU power use, maximum core temperatures were just below 80 celsius.  This cooler currently sells for about $130, and is the best option for a high performance fully silent PC." data-recalc-dims="1">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17861151094654102" data-date="1578335306">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6_P7WdJNZl/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/80625580_466199190965587_6935812374094580820_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=raKBn-DHVj0AX_QVb-x&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=d706b4e062d4c14f19dcb9458dddc090&#038;oe=5EE42E2A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/80625580_466199190965587_6935812374094580820_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=raKBn-DHVj0AX_QVb-x&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=d706b4e062d4c14f19dcb9458dddc090&amp;oe=5EE42E2A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B6_P7WdJNZl\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B6_P7WdJNZl\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/80625580_466199190965587_6935812374094580820_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=raKBn-DHVj0AX_QVb-x&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=d706b4e062d4c14f19dcb9458dddc090&amp;oe=5EE42E2A&quot;}">
            <span class="sbi-screenreader">The @silverstonetek HE02 was paired here with the </span>
            	                    <img src="https://i2.wp.com/www.fullysilentpcs.com/wp-content/plugins/instagram-feed/img/placeholder.png?w=1140&#038;ssl=1" alt="The @silverstonetek HE02 was paired here with the soldered Intel i5-9400 CPU and a Fractal Design Meshify C case.  With no power limits in place, this passive cooler was able to handle a Prime95 Torture Test for a whole hour with no thermal throttling.  With 95 watts of continuous CPU power use, maximum core temperatures were in the 80s celsius.  This cooler currently sells for about $65 and is an excellent choice for a high performance fully silent PC." data-recalc-dims="1">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17979217171292362" data-date="1578277989">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B69imoGp0wi/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/79372042_177125493370787_1268948257889987766_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xWDkf2QjPmUAX_LylMd&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=19daf89b9d1463d696359533f8158b87&#038;oe=5EE68755" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/79372042_177125493370787_1268948257889987766_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xWDkf2QjPmUAX_LylMd&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=19daf89b9d1463d696359533f8158b87&amp;oe=5EE68755&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B69imoGp0wi\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B69imoGp0wi\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/79372042_177125493370787_1268948257889987766_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xWDkf2QjPmUAX_LylMd&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=19daf89b9d1463d696359533f8158b87&amp;oe=5EE68755&quot;}">
            <span class="sbi-screenreader">The Nofan CR-80EH was paired here with the soldere</span>
            	                    <img src="https://i2.wp.com/www.fullysilentpcs.com/wp-content/plugins/instagram-feed/img/placeholder.png?w=1140&#038;ssl=1" alt="The Nofan CR-80EH was paired here with the soldered @intel i5-9400 CPU and a Fractal Design Meshify C case.  With 80 watt power limits in place, this passive cooler was able to handle a Prime95 Torture Test for a whole hour with no thermal throttling.  Increasing power limits to 90 watts caused the CPU to finally throttle.  This cooler currently sells for about $60 and can be a great choice for a fully silent PC." data-recalc-dims="1">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17857197706712345" data-date="1578199219">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B67MXLspnAL/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/80832989_189723892169514_8328212902405099991_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5ie0eGOOUC0AX8dLfv5&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=bc3a3be711aef0ee5524882f635f6a2f&#038;oe=5EE5118C" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/80832989_189723892169514_8328212902405099991_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5ie0eGOOUC0AX8dLfv5&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=bc3a3be711aef0ee5524882f635f6a2f&amp;oe=5EE5118C&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B67MXLspnAL\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B67MXLspnAL\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/80832989_189723892169514_8328212902405099991_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5ie0eGOOUC0AX8dLfv5&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=bc3a3be711aef0ee5524882f635f6a2f&amp;oe=5EE5118C&quot;}">
            <span class="sbi-screenreader">The @arctic.ac Alpine 12 Passive was paired here w</span>
            	                    <img src="https://i2.wp.com/www.fullysilentpcs.com/wp-content/plugins/instagram-feed/img/placeholder.png?w=1140&#038;ssl=1" alt="The @arctic.ac Alpine 12 Passive was paired here with the soldered Intel i5-9400 CPU and a @fractaldesignna Meshify C case.  With 60 watt power limits in place, this passive cooler was able to handle a Prime95 Torture Test for a whole hour with no thermal throttling.  Increasing power limits of 70 watts caused the CPU to finally throttle.  This cooler sells for $10, and is an incredible value for anyone looking for silence on a tight budget." data-recalc-dims="1">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18097841188106838" data-date="1577348964">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B6h2oQRBmva/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-ort2-1.cdninstagram.com/v/t51.2885-15/79982416_127064598402965_3212595466088524304_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=W0Cm8b7WNDUAX87HWc7&#038;_nc_ht=scontent-ort2-1.cdninstagram.com&#038;oh=8ab0a79498738110b27215c960ef945a&#038;oe=5EE49F4B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/79982416_127064598402965_3212595466088524304_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=W0Cm8b7WNDUAX87HWc7&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=8ab0a79498738110b27215c960ef945a&amp;oe=5EE49F4B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B6h2oQRBmva\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B6h2oQRBmva\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-ort2-1.cdninstagram.com\/v\/t51.2885-15\/79982416_127064598402965_3212595466088524304_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=W0Cm8b7WNDUAX87HWc7&amp;_nc_ht=scontent-ort2-1.cdninstagram.com&amp;oh=8ab0a79498738110b27215c960ef945a&amp;oe=5EE49F4B&quot;}">
            <span class="sbi-screenreader">If splitting power inputs to a PC, it is important</span>
            	                    <img src="https://i2.wp.com/www.fullysilentpcs.com/wp-content/plugins/instagram-feed/img/placeholder.png?w=1140&#038;ssl=1" alt="If splitting power inputs to a PC, it is important to know what voltages to use where.  Labelling helps a lot.

Here an HDPlex 200W Linear Power Supply will be used to feed three DC power inputs.  Two 5V and one 19V.  The 5V inputs will power a JCAT USB Card FEMTO and a storage drive, and the 19V input will power an internal HDPlex 200W DC-ATX converter for the motherboard and CPU." data-recalc-dims="1">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/fullysilentpcs/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841405872103544#8" data-resized="[]">
	</span>
	</div>


</div>   
				</div>
			</div><!-- /.main -->
					</div><!-- /.row-->
	</div><!-- /.content -->
				</div><!-- /.wrap -->
			<footer id="containerfooter" class="footerclass">
  <div class="container">
  	<div class="row">
  		 
					<div class="col-md-4 footercol1">
					<div class="widget_text widget-1 widget-first footer-widget widget"><aside id="custom_html-2" class="widget_text widget_custom_html"><div class="footer-widget-title"><span>2020 Fully Silent PCs</span></div><div class="textwidget custom-html-widget"><span style="font-size: 13pt;"><a href="https://www.fullysilentpcs.com/warranty-returns/">Warranty and Returns</a></span>

&nbsp;<br>

<span style="font-size: 13pt;"><a href="https://www.fullysilentpcs.com/shipping/">Shipping Info</a></span>

&nbsp;<br><br>

Fully Silent PCs is based in Sonoma County, CA
<br>
Contact me at matt@fullysilentpcs.com
<br>

&nbsp;<br><br>

<!-- PayPal Logo --><a href="https://www.paypal.com/c2/webapps/mpp/paypal-popup?locale.x=en_C2" title="Secured by PayPal" onclick="javascript:window.open('https://www.paypal.com/c2/webapps/mpp/paypal-popup?locale.x=en_C2','WIPaypal','toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=yes, resizable=yes, width=1060, height=700'); return false;"><img src="https://www.paypalobjects.com/digitalassets/c/website/marketing/apac/C2/logos-buttons/optimize/logo-center-other-options-blue-secured-pp.png" border="0" alt="Secured by PayPal"></a><!-- PayPal Logo -->

&nbsp;<br><br>

<!-- PayPal Logo --><a href="https://www.paypal.com/c2/webapps/mpp/paypal-popup?locale.x=en_C2" title="PayPal Acceptance Mark" onclick="javascript:window.open('https://www.paypal.com/c2/webapps/mpp/paypal-popup?locale.x=en_C2','WIPaypal','toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=yes, resizable=yes, width=1060, height=700'); return false;"><img src="https://www.paypalobjects.com/digitalassets/c/website/marketing/apac/C2/logos-buttons/optimize/Full_Online_Tray_RGB.png" border="0" alt="PayPal Acceptance Mark"></a><!-- PayPal Logo -->

&nbsp;<br><br></div></aside></div>					</div> 
            					 
					<div class="col-md-4 footercol2">
					<div class="widget-1 widget-first footer-widget widget"><aside id="text-2" class="widget_text"><div class="footer-widget-title"><span>About Me</span></div>			<div class="textwidget"><p>I started building fanless computers with the desire to minimize sources of noise in my home.  After a lot of research and many successful silent computer builds, I&#8217;m convinced that fanless is the future and I want to help bring it forward.</p>
<p>&nbsp;</p>
<p>Fully Silent PCs is a one-man operation, fueled by a passion for computer perfection.</p>
<p>&nbsp;</p>
</div>
		</aside></div><div class="widget_text widget-2 widget-last footer-widget widget"><aside id="custom_html-5" class="widget_text widget_custom_html"><div class="footer-widget-title"><span>Follow Me At</span></div><div class="textwidget custom-html-widget"><br>
<div>
<a href="https://www.youtube.com/c/fullysilentpcs" target="_blank" rel="noopener noreferrer">
<img title="YouTube" alt="Youtube" src="https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2017/09/IYoutube.png?resize=50%2C50&#038;ssl=1" width="50" height="50" data-recalc-dims="1" />
</a>&nbsp;&nbsp;
<a href="https://www.instagram.com/fullysilentpcs" target="_blank" rel="noopener noreferrer">
<img title="Instagram" alt="Instagram" src="https://i1.wp.com/www.fullysilentpcs.com/wp-content/uploads/2017/09/IInstagram.png?resize=50%2C50&#038;ssl=1" width="50" height="50" data-recalc-dims="1" />
</a>&nbsp;&nbsp;
<a href="https://twitter.com/SilentPCs" target="_blank" rel="noopener noreferrer">
<img title="Twitter" alt="Twitter" src="https://i2.wp.com/www.fullysilentpcs.com/wp-content/uploads/2020/01/ITwitter.png?resize=50%2C50&#038;ssl=1" width="50" height="50" data-recalc-dims="1" />
</a>
</div>

&nbsp;<br><br></div></aside></div>					</div> 
		        		         
					<div class="col-md-4 footercol3">
					<div class="widget_text widget-1 widget-first footer-widget widget"><aside id="custom_html-4" class="widget_text widget_custom_html"><div class="footer-widget-title"><span>Subscribe to our Mailing List</span></div><div class="textwidget custom-html-widget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#dcdcde; clear:left; size:13px}
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://fullysilentpcs.us18.list-manage.com/subscribe/post?u=3a640409cc7b9bfa359403170&amp;id=bb18c322d4" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address *
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>







	<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_3a640409cc7b9bfa359403170_bb18c322d4" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

<!--End mc_embed_signup-->

&nbsp;<br><br></div></aside></div>					</div> 
	            	                 </div> <!-- Row -->
        </div>
        <div class="footerbase">
        	<div class="container">
        		<div class="footercredits clearfix">
    		
		    				        	<p>
		        				        	</p>

    			</div><!-- credits -->
    		</div><!-- container -->
    </div><!-- footerbase -->
</footer>
		</div><!--Wrapper-->
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.fullysilentpcs.com/wp-admin/admin-ajax.php";
</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/3a640409cc7b9bfa359403170/01c34b82cd0c0dffc05528b6b.js");</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='so-css-ascend-css'  href='https://www.fullysilentpcs.com/wp-content/uploads/so-css/so-css-ascend.css?ver=1556252180' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.fullysilentpcs.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fullysilentpcs.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.0/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.0/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.0/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5e6c6a37f358825a68b8b6fa66912bab","fragment_name":"wc_fragments_5e6c6a37f358825a68b8b6fa66912bab","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/4.1.0/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/www.fullysilentpcs.com","ajax_url":"https:\/\/www.fullysilentpcs.com\/wp-admin\/admin-ajax.php","language":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fullysilentpcs.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://www.fullysilentpcs.com/wp-content/themes/ascend/assets/js/min/bootstrap-min.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://www.fullysilentpcs.com/wp-content/themes/ascend/assets/js/min/slick-min.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://www.fullysilentpcs.com/wp-content/themes/ascend/assets/js/min/ascend-plugins-min.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://www.fullysilentpcs.com/wp-content/themes/ascend/assets/js/min/ascend_sticky-min.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://www.fullysilentpcs.com/wp-content/themes/ascend/assets/js/min/ascend-main-min.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/www.fullysilentpcs.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/www.fullysilentpcs.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fullysilentpcs.com/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.2'></script>
	        	<div class="mag-pop-modal mfp-hide mfp-with-anim kt-loggin-modal" id="kt-extras-modal-login" tabindex="-1" role="dialog" aria-hidden="true">
	                <div class="pop-modal-content">
	                    <div class="pop-modal-body">
	                        <div class="woocommerce-notices-wrapper"></div>

<div class="u-columns col2-set" id="customer_login">

	<div class="u-column1 col-1">


		<h2>Login</h2>

		<form class="woocommerce-form woocommerce-form-login login" method="post">

			
			<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
				<label for="username">Username or email address&nbsp;<span class="required">*</span></label>
				<input type="text" class="woocommerce-Input woocommerce-Input--text input-text" name="username" id="username" autocomplete="username" value="" />			</p>
			<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
				<label for="password">Password&nbsp;<span class="required">*</span></label>
				<input class="woocommerce-Input woocommerce-Input--text input-text" type="password" name="password" id="password" autocomplete="current-password" />
			</p>

			
			<p class="form-row">
				<label class="woocommerce-form__label woocommerce-form__label-for-checkbox woocommerce-form-login__rememberme">
					<input class="woocommerce-form__input woocommerce-form__input-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" /> <span>Remember me</span>
				</label>
				<input type="hidden" id="woocommerce-login-nonce" name="woocommerce-login-nonce" value="06a12a119d" /><input type="hidden" name="_wp_http_referer" value="/?v=f24485ae434a" />				<button type="submit" class="woocommerce-button button woocommerce-form-login__submit" name="login" value="Log in">Log in</button>
			</p>
			<p class="woocommerce-LostPassword lost_password">
				<a href="https://www.fullysilentpcs.com/my-account/lost-password/">Lost your password?</a>
			</p>

			
		</form>


	</div>

	<div class="u-column2 col-2">

		<h2>Register</h2>

		<form method="post" class="woocommerce-form woocommerce-form-register register"  >

			
			
			<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
				<label for="reg_email">Email address&nbsp;<span class="required">*</span></label>
				<input type="email" class="woocommerce-Input woocommerce-Input--text input-text" name="email" id="reg_email" autocomplete="email" value="" />			</p>

			
				<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
					<label for="reg_password">Password&nbsp;<span class="required">*</span></label>
					<input type="password" class="woocommerce-Input woocommerce-Input--text input-text" name="password" id="reg_password" autocomplete="new-password" />
				</p>

			
			<p class="form-row form-row-wide mailchimp-newsletter"><input class="woocommerce-form__input woocommerce-form__input-checkbox input-checkbox" id="mailchimp_woocommerce_newsletter" type="checkbox" name="mailchimp_woocommerce_newsletter" value="1" checked="checked"> <label for="mailchimp_woocommerce_newsletter" class="woocommerce-form__label woocommerce-form__label-for-checkbox inline"><span>Subscribe to our newsletter</span></label></p><div class="clear"></div><div class="woocommerce-privacy-policy-text"></div>
			<p class="woocommerce-form-row form-row">
				<input type="hidden" id="woocommerce-register-nonce" name="woocommerce-register-nonce" value="717ffc986d" /><input type="hidden" name="_wp_http_referer" value="/?v=f24485ae434a" />				<button type="submit" class="woocommerce-Button woocommerce-button button woocommerce-form-register__submit" name="register" value="Register">Register</button>
			</p>

			
		</form>

	</div>

</div>

	                    </div>
	                </div>
		        </div>
	        <!-- WooCommerce JavaScript -->
<script type="text/javascript">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</script>
    		<div class="mag-pop-sldr mfp-hide mfp-with-anim kt-mobile-menu" id="kt-mobile-menu" tabindex="-1" role="dialog" aria-hidden="true">
	            <div class="pop-modal-content">
	                <div class="pop-modal-body">
                    <ul id="menu-main-shopping-1" class="kad-mobile-nav"><li  class="menu-home menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-415 current_page_item menu-item-327"><a href="https://www.fullysilentpcs.com/">Home</a></li>
<li  class="menu-custompcs menu-item menu-item-type-custom menu-item-object-custom menu-item-1756"><a href="https://www.fullysilentpcs.com/product/custom-pc/">Custom PCs</a></li>
<li  class="menu-pre-configuredpcs menu-item menu-item-type-post_type menu-item-object-page menu-item-758"><a href="https://www.fullysilentpcs.com/configured-pcs/">Pre-Configured PCs</a></li>
<li  class="menu-components menu-item menu-item-type-post_type menu-item-object-page menu-item-608"><a href="https://www.fullysilentpcs.com/components/">Components</a></li>
<li  class="menu-componentselectionguide menu-item menu-item-type-post_type menu-item-object-page menu-item-967"><a href="https://www.fullysilentpcs.com/component-selection-guide/">Component Selection Guide</a></li>
<li  class="menu-blog menu-item menu-item-type-post_type menu-item-object-page menu-item-326"><a href="https://www.fullysilentpcs.com/blog/">Blog</a></li>
</ul>	                </div>
	            </div>
	        </div>
	   	    		<div class="mag-pop-sldr mfp-hide mfp-with-anim kt-mobile-cart" id="kt-mobile-cart" tabindex="-1" role="dialog" aria-hidden="true">
	            <div class="pop-modal-content">
	                <div class="pop-modal-body">
                                      	<ul class="kt-mobile-cart-contain">
	                  	<li class="kt-mini-cart-refreash">
							

	<p class="woocommerce-mini-cart__empty-message">No products in the cart.</p>


						</li>
					</ul>
                  		                </div>
	            </div>
	        </div>
	   	<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'131024118',post:'415',tz:'-7',srv:'www.fullysilentpcs.com'} ]);
	_stq.push([ 'clickTrackerInit', '131024118', '415' ]);
</script>
	</body>
</html>
